Logithèque
WebTermX v4.0.3
Langue Anglais
Description Émulateur de terminal-X pour environnements Windows
Plate-forme
Clientèle Employés
Emplacement

Campus

Centre hospitalier

Domicile

VPN

PPP

Autorisé sur
  Ordinateur de l'université
Ordinateur personnel

 

Configuration minimale requise

  • Processeur Intel Pentium ou équivalent.
  • 128 Mo d'espace mémoire minimum.
  • système d'exploitation Windows 7, Windows10
  • fureteur : Internet Explorer 11

 

L'émulateur WebTermX 4.0.3 s'adapte à toutes les plates-formes UNIX (Sun, HP, SGI, IBM, COMPAQ, Linux, SCO, etc.)

 

 
Installation

À partir de la logithèque Web

 

http://logitheque.dgtic.umontreal.ca
       Installation des logiciels
         WebTermX v4.0.3 (an)

 

Fermer cette fenêtre

 

Dernière mise à jour 2 Août, 2017